Kein Schleifensignal, der Mähroboter will nicht mehr

Nach dem lan­gen und auch recht kal­tem Win­ter die­ses Jahr, kam dann doch noch der Zeit­punkt, an dem wir den Mäh­ro­bo­ter aus dem Win­ter­schlaf hol­ten. Der Rasen muss gemäht wer­den. Der Robo­ter ist sau­ber, die Mes­ser sind neu, nur die Bat­te­rie ist leer. Macht nix, die wird ja dann gela­den. Also den Robo­ter auf den Arm neh­men und zur Sta­ti­on tra­gen. Die blinkt schon ver­däch­tig in Blau. Was hieß das noch­mal? Egal. Wird schon geh’n. Irgend­wann ist die Bat­te­rie voll, der Robo­ter rollt von der Sta­ti­on weg, bleibt sofort wie­der ste­hen und schickt mir auf’s Han­dy, die schon im Stil­len befürch­te­te, Hor­ror­mel­dung: „Kein Schleifensignal”.

Uns das nach dem Win­ter. Wo anfan­gen? Irgend­wo im Begren­zungs­ka­bel gibt es eine Unter­bre­chung. So die erste Vermutung.

Wir lau­fen die Rasen­kan­te ab, viel­leicht sieht man ja die schad­haf­te Stel­le. Wir wis­sen eigent­lich, dass das unrea­li­stisch ist. Trotz­dem keimt Hoff­nung, wenn die Stel­le gefun­den ist, kann man sie schnell repa­rie­ren. Alles ist gut. Aber es gibt die­se Stel­le nicht, das Kabel ist ohne­hin nur noch an weni­gen Stel­len zu sehen, da ist es in Ord­nung. Also Goog­le befragen. 

Kein Schleifensignal, so findest Du die schadhafte Stelle

Der erste Tipp. Man kann das Signal, dass das Kabel aus­sen­det, mes­sen. Ja wirk­lich. Man braucht nur einen alt­mo­di­schen Mit­tel­wel­len­emp­fän­ger dafür, der aber natür­lich trag­bar sein muss. Eine gute Idee. Wir sind begei­stert. Da, wo das Signal plötz­lich abbricht, muss die schad­haf­te Stel­le sein. Klingt logisch. Und so ein Radio haben wir tat­säch­lich noch irgend­wo im Schrank lie­gen. Ein Erb­stück. Nur eine bestimm­te Fre­quenz war im Netz nicht angegeben. 

Also das Radio ein­fach auf Mit­tel­wel­le ein­stel­len und testen. Und es geht wirk­lich. Man hört laut und deut­lich ein Knat­tern, wenn man das Radio in die Nähe des Begren­zungs­ka­bels hält. Man muss auch kei­ne bestimm­te Fre­quenz einstellen.

Der Tipp ist wirk­lich gut. Lei­der gibt es bei uns aber kei­ne Unter­bre­chung im Kabel, über­all knat­tert das alte Radio. Ungläu­bi­ges schau­en auf die LED der Lade­sta­ti­on. Nein, sie mel­det wirk­lich: „Kein Schleifensignal”.

Das ist dann aller­dings fru­strie­rend. Wie­der Goog­le befra­gen. Irgend­wo steht, dass es auch am Wider­stand im Kabel lie­gen kann, dass der zu hoch ist. Auch das kann man mes­sen, man braucht dafür nur ein Ohmmeter oder ein Mul­ti­me­ter, auch ein sol­ches Gerät liegt irgend­wo in der Werk­statt und stammt noch aus der Zeit, in der ich mich etwas mehr mit Elek­tro­nik beschäf­tigt habe, was seit min­de­stens 30 Jah­ren aller­dings vor­bei ist.

Direkt an der Sta­ti­on wird gemes­sen. Ein­mal den Wider­stand im Leit­ka­bel und der lin­ken Hälf­te des Begren­zungs­ka­bels und dann im Leit­ka­bel und der ande­ren Hälf­te des Begren­zungs­ka­bels. Und tat­säch­lich ist der Wider­stand in der einen Hälf­te laut Mul­ti­me­ter nicht Null, so wie auf der ande­ren Seite.

Damit ist der Feh­ler grob ein­ge­grenzt. Wir wis­sen jetzt, wel­che Hälf­te des Begren­zungs­ka­bels Pro­ble­me macht, das sind aber immer noch etli­che Meter. Auf der Sei­te von Gar­de­na steht auch, dass min­der­wer­ti­ge Ver­bin­der die­ses Pro­blem aus­lö­sen kön­nen. Und ich habe bil­li­ge Ver­bin­der gekauft. Jetzt ärge­re ich mich natür­lich. An einer Stel­le habe ich sogar zwei die­ser Ver­bin­der ein­ge­setzt, die kom­men jetzt raus. Aber zuerst wer­den die teu­ren Gar­de­na Ver­bin­der bestellt.

Kein Schleifensignal. Auf verdacht tausche ich zwei alte Verbinder aus.
Die alten Ver­bin­der sind raus.

Lei­der ist die­se Akti­on nur eine wei­te­re Ent­täu­schung. Es liegt nicht an den Ver­bin­dern. Die Sta­ti­on mel­det immer noch: „Kein Schlei­fen­si­gnal”. Das ist wirk­lich frustrierend. 

Das Halbschrittverfahren

Kann man der Feh­ler nicht fin­den, bleibt nur noch den Teil des Kabels, der feh­ler­haft ist in eine Hälf­te zu tei­len, dort ein neu­es Kabel anzu­schlie­ßen, um dann von da aus per Wurf­lei­tung an die Sta­ti­on zu gehen. Blinkt die Sta­ti­on dann nicht mehr Blau, liegt der Feh­ler in der ande­ren Hälfte.

Kein Schleifensignal. Diese Utensilien braucht man, wenn man den Fehler beheben möchte.
Von die­ser Stel­le aus zie­he ich ein­fach ein Kabel zur Station.

Bei uns war das der Fall, das Schlei­fen­si­gnal war wie­der da. Also die ver­blie­be­ne Hälf­te noch­mals tei­len, wie­der ein Kabel anschlie­ßen und nach­se­hen, was die LED sagt. (Frü­her sind die Men­schen immer zu irgend­wel­chen Ora­keln gegangen…)

Die LED bleibt Grün. Der Feh­ler liegt in der ver­blie­be­nen Hälf­te. Theo­re­tisch kann man die­ses Ver­fah­ren jetzt fort­setz­ten. Uns fehl­te aber die Geduld. Also den Rest des Kabels ein­fach neu gelegt, das alte Kabel raus gezo­gen, und dann doch gese­hen, dass es durch­trennt war.

Das Schlei­fen­ka­bel war durchtrennt.

Viel­leicht war es nicht rich­tig durch­trennt, oder die bei­den Enden haben sich noch berührt, sonst hät­te unser Mit­tel­wel­len­emp­fän­ger nicht die gan­ze Zeit geknat­tert. Aber wir sind froh, den Feh­ler end­lich gefun­den zu haben.

Fazit

So ein Mäh­ro­bo­ter ist wirk­lich toll, mäht unheim­lich gut und spart Arbeit, wenn er denn funk­tio­niert. Die­se Feh­ler­mel­dung „Kein Schlei­fen­si­gnal” ist wirk­lich ner­vig. Wenn man die schad­haf­te Stel­le nicht kennt, kostet die Feh­ler­su­che unheim­lich viel Zeit, aber letzt­lich fin­det man den Feh­ler dann doch.

Wir sind jeden­falls froh, dass unser Mäh­ro­bo­ter jetzt wie­der sei­ne Run­den dreht.

Hat­test Du die­ses Pro­blem auch schon mal und wie hast Du es gelöst?

Vie­le lie­be Grüße

Loret­ta und Wolfgang

Loretta Nießen

Loret­ta: Fotos

Wolfgang Nießen

Wolf­gang: Text

Schau doch mal hier rein

14 Comments

  1. Oh, das war viel Ursa­chen­for­schung für einen klei­nen Defekt. Da wir kei­nen sol­chen Robo­ter haben, ken­ne ich die Schwie­rig­kei­ten damit auch nicht.
    Immer­hin: Nun läuft er wieder.
    Ich drücke die Dau­men, dass das auch so bleibt!
    Einen lie­ben ert­sen Junigruss,
    Brigitte

  2. Kann mir gut vor­stel­len, wie ner­vig so etwas ist. Aber im End­ef­fekt muss­tet ihr ja fün­dig wer­den, um das gute Stück wei­ter ein­set­zen zu kön­nen. Zumin­dest läuft und mäht er jetzt wie­der und damit sind die Unan­nehm­lich­kei­ten sicher auch schnell wie­der vergessen.
    Bei uns kann ich mir kaum vor­stel­len, dass das Mul­ti­me­ter 30 Jah­re nicht benutzt wird :))

    Lie­be Grüße
    Arti

  3. Man hat ja sonst nichts zu tun, nicht wahr? Mich nervt es auch extrem, wenn die Tech­nik ver­sagt. Wie prak­tisch, wenn man hilf­rei­che Gerä­te im Haus hat. Trotz­dem ist so eine Feh­ler­su­che gar nicht wit­zig. Aber toll, dass ihr es geschafft habt. Ich drück die Dau­men, dass der Mäher nun ohne wei­te­re Pro­ble­me sei­ne Arbeit macht.
    Lie­be Grüße
    Heike

  4. also ich** hab kei­ne pro­ble­me mit schlei­fen­si­gna­len — ich** funk­tio­ne­re auf sicht!
    (**„mäh­ro­bo­ter” modell BW 68)
    ;-D
    xxxx

  5. Hal­lo Wolfgang,
    das Du das Pro­blem lösen konn­test, war klar, ich wäre ver­mut­lich ver­zwei­felt und hät­te mich nach mei­nem guten alten E‑Mäher zurück­ge­sehnt. Ich mache es wie Bea­te, ich bin der Mähroboter 😉
    Lie­be Grüße
    Karen

    1. Wolfgang Nießen

      Lie­be Karen,
      das hat mich auch eini­ge Stun­den geko­stet, und ich war zwi­schen­durch rich­tig frustriert.

      Vie­le lie­be Grüße
      Wolfgang

  6. Da wur­de Eure Geduld arg auf die Pro­be gestellt, viel Zeit war zer­ron­nen bis
    Ihr den Robo­ter wie­der ein­set­zen konn­tet, aber es hat sich ja gelohnt, wie
    heißt es so schön „Gut Ding will Wei­le haben” oder so ähnlich 🙂
    Wir mähen mit einem kabel­lo­sen Mäher unse­ren Rasen, seit Beginn der
    Über­nah­me des Gar­tens lei­stet er noch immer vor­treff­li­che Arbeit.
    Habt einen schö­nen Tag und wei­ter­hin gutes Gelin­gen mit dem Roboter…
    Lie­be Grü­ße von Karin Lissi

  7. Hal­lo Wolfgang,
    oje, das Pro­blem hat­ten vor kur­zem Bekann­te von uns auch.
    Sie haben für teu­res Geld einen Fach­mann kom­men lassen.
    Eigent­lich lieb­äug­le ich ja auch mit so einem Teil. Noch ist ja unser 17 Jähriger
    unser flei­ßi­ger Rasen­mä­her — aber nach dem Abi wird er sicher nicht mehr
    hier sein und irgend­wo zum Stu­di­um sein. Da wer­den wir uns wohl mit dem Thema
    beschäf­ti­gen müssen.
    Gut jeden­falls, dass du das so gut allei­ne hin­be­kom­men hast.
    Ganz vie­le lie­be Grü­ße von Urte

  8. I’m so glad you found the problem! 

    Thanks for sharing your link at ‘My Cor­ner of the World’ this week!

  9. O je, das erin­nert mich ein biss­chen an den Anlass-Jod­ler von Fredl Fesl. 😉 Einen Mäh­ro­bo­ter haben wir nicht, dafür einen Stab­sau­ger-Robo­ter und der gibt auch alle Nase lang mal auf, wenn sich zu vie­le Haa­re (wir brau­chen kei­ne Haus­tie­re, wir haben mich *haha­ha*) irgend­wo im Inne­ren ver­hed­dert haben, die man nicht mal ein­fach nur mehr so raus­frie­meln kann.

    Gut, dass der Robo­ter jetzt wie­der sei­nen Run­den dreht!

    Lie­be Grüße

    Anni

  10. Das hört sich ner­vig an! Trotz­dem: lasst ihr den Mäh­ro­bo­ter unter Auf­sicht fah­ren? So prak­tisch die Din­ger sind, lei­der ver­ur­sa­chen sie ganz schreck­li­che Ver­let­zun­gen vor allem bei Igeln. Des­halb sind wir in unse­rem Gar­ten wie­der davon abge­kom­men. Lie­be Grü­ße, Suz

    1. Wolfgang Nießen

      Wir las­sen den Robo­ter nur tags­über fah­ren, wenn wir sowie­so im Gar­ten sind. Das tun wir ganz bewusst, um eben zu ver­mei­den, dass Tie­re sich ver­letz­ten. Und der Robo­ter mäht auch nicht jeden Tag.

      Vie­le lie­be Grüße
      Wolfgang

  11. In mei­nem Gar­ten gibt es nur einen klei­nen Rasen, der nur weni­ge Minu­ten zum Mähen benö­tigt. Der Nach­bar hin­ge­gen hat einen rie­si­gen Rasen und sie haben von mor­gens bis abends einen lusti­gen Mähr­ro­bo­ter, der das Gras kurz hält. Habt ein schö­nes Wochen­en­de, lg riitta

  12. Was für ein Auf­wand, aber ihr habt die schad­haf­te Stel­le ja doch noch gefunden.
    Nein, wir haben nicht so ein Teil. Unser Grund­stück ist hucke­lig und bucke­lig, über­all steht oder wächst was. Kein fei­ner eng­li­scher Rasen.
    Nun hof­fe ich für euch, dass euer Die­ner wie­der flei­ßig arbei­ten kann 🙂
    Vie­le Grü­ße von Kerstin.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.